VMware Client Integration Plugin ошибка SSL

При работе с WebClient в vSphere 6.0 через Internet Explorer 11 столкнулся с одной очень назойливой ошибкой:

«The VMware Client Integration Plugin has updates its SSL certificate in Firefox.

Please restart Firefox.»

The VMware Client Integration Plugin has updates its SSL certificate in Firefox. Please restart Firefox.

При этом сам плагин не включается. Оно как-бы ничего страшного, можно нажать ОК и работать, но оно в процессе работы вылазит снова и снова. Особенно напрягает если работаешь с несколькими клиентами одновременно.

Причина

Я так и не понял, баг это или фича, но судя из информации от братьев по несчастью, проявляется на Windows 8.1 и Server 2012 R2.

Решение

Лечится двумя способами: радикальным и правильным.

  1. Можно снести плагин (привет от Доктора Добрянского)
  2. Добавить vCenter в зону «Local Intranet» (инструкция ниже)

Для правильного способа идем в «Internet Options (Свойства обозревателя) -> Security (Безопасность) -> Local Intranet (Местная Интрасеть) -> Advanced (Дополнительно)» и добавляем адрес своего vCenter Server (или WebClient если он установлен отдельно):

Internet Options (Свойства обозревателя) -> Security (Безопасность) -> Local Intranet (Местная Интрасеть) -> Advanced (Дополнительно)

После добавления может потребоваться перезапуск IE или перезагрузка страницы.

Больше информации на форуме VMware.

p.s. При чем здесь Firefox я так и не понял.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Не робот ли ты часом? * Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.